Next | Query returned 25 messages, browsing 1 to 10 | Previous

History of commit frequency

CVS Commit History:


   2022-09-01 12:30:55 by Mark Davies | Files touched by this commit (7) | Package updated
Log message:
tex-epstopdf{,-doc}: update to 2.29

epstopdf 2.29 uses gswin64c for the name of the Ghostscript program
on 64-bit Windows (as determined by the PROCESSOR_ARCHITECTURE or
PROCESSOR_ARCHITEW6432 environment variables.
If something fancier is needed, adjustments can be made.
   2022-06-28 13:38:00 by Thomas Klausner | Files touched by this commit (3952)
Log message:
*: recursive bump for perl 5.36
   2021-10-26 12:47:26 by Nia Alarie | Files touched by this commit (800)
Log message:
graphics: Replace RMD160 checksums with BLAKE2s checksums

All checksums have been double-checked against existing RMD160 and
SHA512 hashes
   2021-10-07 16:13:27 by Nia Alarie | Files touched by this commit (800)
Log message:
graphics: Remove SHA1 hashes for distfiles
   2021-05-24 21:56:06 by Thomas Klausner | Files touched by this commit (3575)
Log message:
*: recursive bump for perl 5.34
   2020-08-31 20:13:29 by Thomas Klausner | Files touched by this commit (3631)
Log message:
*: bump PKGREVISION for perl-5.32.
   2020-01-19 00:36:14 by Roland Illig | Files touched by this commit (3046)
Log message:
all: migrate several HOMEPAGEs to https

pkglint --only "https instead of http" -r -F

With manual adjustments afterwards since pkglint 19.4.4 fixed a few
indentations in unrelated lines.

This mainly affects projects hosted at SourceForce, as well as
freedesktop.org, CTAN and GNU.
   2019-12-06 21:04:42 by Mark Davies | Files touched by this commit (216)
Log message:
tex-*: add TEXLIVE_UNVERSIONED=yes
   2019-08-11 15:25:21 by Thomas Klausner | Files touched by this commit (3557)
Log message:
Bump PKGREVISIONs for perl 5.30.0
   2019-01-26 08:50:00 by Mark Davies | Files touched by this commit (4) | Package updated
Log message:
tex-epstopdf{,-doc}: update to 2.28

epstopdf 2.28 changes to output PDF version 1.5 by default. Before, it
output whatever version the underlying Ghostscript or other interpreter
had as default. In Ghostscript 9,25, that changed to 1.7, which would
cause many warnings in the TeX world.

To override the PDF version, use epstopdf
--gsopt=-dCompatibilityLevel=1.7 (for example).

Next | Query returned 25 messages, browsing 1 to 10 | Previous