Subject: CVS commit: pkgsrc/chat/irssi
From: Maya Rashish
Date: 2018-02-06 11:06:34
Message id: 20180206100634.E7FDAFB40@cvs.NetBSD.org

Log Message:
irssi: require openssl >= 1.0.2

Irssi is broken and will crash with OpenSSL < 1.0.2 due to
https://github.com/openssl/openssl/commit/5b4b9ce976fce09a7a92e2f25b91a1635cb840fe

++PKGREVISION

Files:
RevisionActionfile
1.19modifypkgsrc/chat/irssi/options.mk
1.86modifypkgsrc/chat/irssi/Makefile