Subject: CVS commit: pkgsrc/devel/p5-MooX-StrictConstructor
From: Wen Heping
Date: 2018-04-07 10:44:52
Message id: 20180407084452.74FDDFBEC@cvs.NetBSD.org

Log Message:
Update to 0.010

Upstream changes:
0.010     2018-03-25 10:15:40-07:00 America/Los_Angeles

        - Undo the previous "fix" for the minimum perl version.
          The basic requirement is for 5.004 but the tests require
          5.006.

Files:
RevisionActionfile
1.3modifypkgsrc/devel/p5-MooX-StrictConstructor/distinfo
1.5modifypkgsrc/devel/p5-MooX-StrictConstructor/Makefile