Subject: CVS commit: pkgsrc/security
From: Nia Alarie
Date: 2020-07-08 01:47:41
Message id: 20200707234741.4EDF1FB28@cvs.NetBSD.org

Log Message:
security: Remove boringssl

This is a really old version that is likely vulnerable.

AFAIK the only consumer of boringssl is Chromium which vendors its
own variant, otherwise the library is just for internal Google use

Files:
RevisionActionfile
1.1.1.1removepkgsrc/security/boringssl/patches/patch-include__openssl__thread.h
1.1removepkgsrc/security/boringssl/patches/patch-crypto_aes_aes__test.cc
1.1.1.1removepkgsrc/security/boringssl/patches/patch-crypto__mem.c
1.1.1.1removepkgsrc/security/boringssl/patches/patch-crypto__lhash__lhash_test.c
1.1.1.1removepkgsrc/security/boringssl/patches/patch-crypto__bio__socket_helper.c
1.1.1.1removepkgsrc/security/boringssl/patches/patch-crypto__bio__internal.h
1.1.1.1removepkgsrc/security/boringssl/patches/patch-crypto__bio__bio_test.cc
1.2removepkgsrc/security/boringssl/distinfo
1.1.1.1removepkgsrc/security/boringssl/PLIST
1.13removepkgsrc/security/boringssl/Makefile
1.1.1.1removepkgsrc/security/boringssl/DESCR