Subject: CVS commit: pkgsrc/www/ruby-capybara
From: Takahiro Kambe
Date: 2020-09-14 17:22:55
Message id: 20200914152255.38BE3FB28@cvs.NetBSD.org

Log Message:
www/ruby-capybara: update to 3.33.0

Update ruby-capybara package to 3.3.0.

# Version 3.33.0
Release date: 2020-06-21

### Added

* Block passed to `within_session` now receives the new and old session
* Support for aria-role button when enabled [Seiei Miyagi]
* Support for aria-role link when enabled
* Support for `validation_message` filter with :field and :fillable_field selectors

### Changed

* Ruby 2.5.0+ is now required
* Deprecated direct manupulation of the driver and server registries

### Fixed

* Ruby 2.7 warning in minitest `assert_text` [Eileen M. Uchitelle]

Files:
RevisionActionfile
1.18modifypkgsrc/www/ruby-capybara/distinfo
1.15modifypkgsrc/www/ruby-capybara/PLIST
1.24modifypkgsrc/www/ruby-capybara/Makefile