Subject: CVS commit: pkgsrc/devel/libuuid
From: David A. Holland
Date: 2021-07-25 06:00:34
Message id: 20210725040034.B2778FA95@cvs.NetBSD.org

Log Message:
In libuuid, rename random_get_bytes() to symbol name conflict on Solaris.

Should fix the build of libuuid, libblkid, and mcookie. PR 55086.

Files:
RevisionActionfile
1.1addpkgsrc/devel/libuuid/patches/patch-misc-utils_mcookie.c
1.1addpkgsrc/devel/libuuid/patches/patch-include_randutils.h
1.2modifypkgsrc/devel/libuuid/patches/patch-libuuid_src_gen__uuid.c
1.6modifypkgsrc/devel/libuuid/patches/patch-lib_randutils.c
1.23modifypkgsrc/devel/libuuid/distinfo