Subject: CVS commit: pkgsrc/www/py-flask-wtf
From: Klaus Klein
Date: 2022-05-25 17:23:52
Message id: 20220525152352.2E71AFAEB@cvs.NetBSD.org

Log Message:
py-flask-wtf: Update to 1.0.1.

Version 1.0.1
-------------

Released 2022-03-31

-   Update compatibility with the latest Werkzeug release. :issue:`511`

Version 1.0.0
--------------

Released 2021-11-07

-   Deprecated items removal :pr:`484`
-   Support for alternatives captcha services :pr:`425` :pr:`342`
    :pr:`387` :issue:`384`

Version 0.15.1
--------------

Released 2021-05-25

-   Add ``python_requires`` metadata to avoid installing on unsupported
    Python versions. :pr:`442`

Version 0.15.0
--------------

Released 2021-05-24

-   Drop support for Python < 3.6. :pr:`416`
-   ``FileSize`` validator. :pr:`307, 365`
-   Extra requirement ``email`` installs the ``email_validator``
    package. :pr:`423`
-   Fixed Flask 2.0 warnings. :pr:`434`
-   Various documentation fixes. :pr:`315, 321, 335, 344, 386, 400`,
    :pr:`404, 420, 437`
-   Various CI fixes. :pr:`405, 438`

Files:
RevisionActionfile
1.18modifypkgsrc/www/py-flask-wtf/distinfo
1.3modifypkgsrc/www/py-flask-wtf/PLIST
1.27modifypkgsrc/www/py-flask-wtf/Makefile