Subject: CVS commit: pkgsrc/devel
From: Jaap Boender
Date: 2022-06-03 13:16:06
Message id: 20220603111606.8C488FB18@cvs.NetBSD.org

Log Message:
Removed package devel/ocaml-ppx_tools_versioned.

This package doesn't compile with the latest version of OCaml, is
deprecated and isn't used as a dependency in any package, so it is
time to remove it.

Files:
RevisionActionfile
1.9removepkgsrc/devel/ocaml-ppx_tools_versioned/distinfo
1.10removepkgsrc/devel/ocaml-ppx_tools_versioned/buildlink3.mk
1.7removepkgsrc/devel/ocaml-ppx_tools_versioned/PLIST
1.15removepkgsrc/devel/ocaml-ppx_tools_versioned/Makefile
1.1removepkgsrc/devel/ocaml-ppx_tools_versioned/DESCR