./games/accelerator3d, Fast-paced, 3D, first-person shoot/dodge-em-up

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.1.1nb1, Package name: accelerator3d-0.1.1nb1, Maintainer: pkgsrc-users

Fast-paced, 3D, first-person shoot/dodge-'em-up, in the vein of Tempest or n2o.


Required to run:
[devel/py-game] [graphics/py-OpenGL] [lang/python27] [devel/py-ode]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: fa88ca364de50f4fe8df0a0c879ac1622824189a
RMD160: e46fdbaee6803a089734e36a83ae9e0717783c83
Filesize: 1165.028 KB

Version history: (Expand)


CVS history: (Expand)


   2020-03-20 12:58:37 by Nia Alarie | Files touched by this commit (640)
Log message:
*: Convert broken sourceforge HOMEPAGEs back to http
   2020-01-19 00:36:14 by Roland Illig | Files touched by this commit (3046)
Log message:
all: migrate several HOMEPAGEs to https

pkglint --only "https instead of http" -r -F

With manual adjustments afterwards since pkglint 19.4.4 fixed a few
indentations in unrelated lines.

This mainly affects projects hosted at SourceForce, as well as
freedesktop.org, CTAN and GNU.
   2019-11-03 20:28:49 by Roland Illig | Files touched by this commit (22)
Log message:
games: align variable assignments

pkglint -Wall -F --only aligned --only indent -r

No manual corrections.
   2019-09-02 15:20:22 by Adam Ciarcinski | Files touched by this commit (415)
Log message:
Changed PYTHON_VERSIONS_INCOMPATIBLE to PYTHON_VERSIONS_ACCEPTED; needed for \ 
future Python 3.8
   2019-04-26 15:14:25 by Maya Rashish | Files touched by this commit (473)
Log message:
Omit mentions of python 34 and 35, after those were removed.

- Includes some whitespace changes, to be handled in a separate commit.
   2019-04-25 09:33:32 by Maya Rashish | Files touched by this commit (620)
Log message:
PKGREVISION bump for anything using python without a PYPKGPREFIX.

This is a semi-manual PKGREVISION bump.
   2018-07-03 07:03:44 by Adam Ciarcinski | Files touched by this commit (495)
Log message:
extend PYTHON_VERSIONS_ for Python 3.7
   2017-01-01 15:44:09 by Thomas Klausner | Files touched by this commit (577)
Log message:
Add python-3.6 to incompatible versions.