./wip/ruby-kramdown1, Pure-Ruby Markdown-superset parser and converter

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.9.0, Package name: ruby26-kramdown1-1.9.0, Maintainer: pkgsrc-users

kramdown is yet-another-markdown-parser but fast, pure Ruby, using a strict
syntax definition and supporting several common extensions.

kramdown was originally licensed under the GPL until the 1.0.0
release. However, due to the many requests it is now released under the
MIT license and therefore can easily be used in commercial projects, too.


Required to run:
[lang/ruby26-base]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 34b7b8201f48a955c026fd065b8740ba41a56863
RMD160: b871ffc7b485eebb92053244971c4aa19b214b46
Filesize: 233 KB

Version history: (Expand)