./chat/mumble, Low latency VOIP software

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.2.19, Package name: mumble-1.2.19, Maintainer: pkgsrc-users

Mumble is an open source, low-latency, high quality voice chat software
primarily intended for use while gaming.

This package contains the client and server software.


Required to run:
[graphics/hicolor-icon-theme] [audio/speex] [audio/libsndfile] [devel/boost-libs] [devel/libltdl] [x11/qt4-libs] [x11/qt4-sqlite3] [x11/qt4-qdbus] [devel/protobuf] [audio/libopus] [audio/speexdsp] [audio/speech-dispatcher]

Required to build:
[pkgtools/x11-links] [devel/boost-headers] [x11/qt4-tools] [x11/fixesproto4] [pkgtools/cwrappers] [x11/xorgproto]

Package options: dbus

Master sites:

SHA1: 8ea9dafad14e6c730da72ae9b4625778e499d94f
RMD160: 9c24e5348c4ae5689d1fc0759c17d547a9b83eaf
Filesize: 3135.61 KB

Version history: (Expand)


CVS history: (Expand)


   2018-12-22 19:28:08 by Nia Alarie | Files touched by this commit (1)
Log message:
mumble: Clean up the makefile. Install icons directly and don't sed with quote marks.
   2018-12-22 19:17:39 by Nia Alarie | Files touched by this commit (9)
Log message:
chat/mumble: Import version 1.2.19. Based partially on work in pkgsrc-wip.

Mumble is an open source, low-latency, high quality voice chat software
primarily intended for use while gaming.

This package contains the client and server software.