Next | Query returned 64 messages, browsing 1 to 10 | Previous

History of commit frequency

CVS Commit History:


   2019-04-25 09:33:32 by Maya Rashish | Files touched by this commit (620)
Log message:
PKGREVISION bump for anything using python without a PYPKGPREFIX.

This is a semi-manual PKGREVISION bump.
   2018-12-15 22:12:25 by Thomas Klausner | Files touched by this commit (67) | Package updated
Log message:
*: update email for fhajny
   2018-10-11 17:24:58 by Jonathan Perkin | Files touched by this commit (1)
Log message:
rabbitmq: Add TEST_TARGET.
   2018-10-11 14:14:22 by Jonathan Perkin | Files touched by this commit (1)
Log message:
rabbitmq: Avoid nested interpreters.

This isn't supported on some operating systems.  If it turns out to be
required by more packages we should create a tool.mk for lang/elixir.

Mark the package MAKE_JOBS safe again.
   2018-09-17 20:07:37 by Filip Hajny | Files touched by this commit (5) | Package updated
Log message:
net/rabbitmq: Update to 3.7.7.

3.7.7
- Erlang 21 compatibility
- Bug fixes
- Usability improvements

3.7.6
- Bug fixes
- Usability improvements
   2018-05-14 13:26:15 by Filip Hajny | Files touched by this commit (3) | Package updated
Log message:
net/rabbitmq: Update to 3.7.5.

- Bug fixes
- Usability improvements

See full release notes:

  https://github.com/rabbitmq/rabbitmq-se … tag/v3.7.5
   2018-04-11 15:59:13 by Filip Hajny | Files touched by this commit (1)
Log message:
net/rabbitmq: Not MAKE_JOBS_SAFE anymore.
   2018-03-08 17:32:08 by Filip Hajny | Files touched by this commit (3) | Package updated
Log message:
net/rabbitmq: Update to 3.7.4.

- Bug fixes
- Usability improvements

Full release notes:

  https://github.com/rabbitmq/rabbitmq-se … tag/v3.7.4
   2018-02-02 17:20:21 by Filip Hajny | Files touched by this commit (4) | Package updated
Log message:
Update net/rabbitmq to 3.7.3.

- Bug fixes
- Usability improvements

Full release notes:

  https://github.com/rabbitmq/rabbitmq-se … tag/v3.7.3
   2018-01-03 14:16:59 by Filip Hajny | Files touched by this commit (3) | Package updated
Log message:
Update net/rabbitmq to 3.7.2.

3.7.2
- Bug fix in the HTTP auth backend

3.7.1
- Bug fixes

3.7.0
- Minimum required Erlang version is now 19.3
- Automation-friendly cluster formation
- Distributed management plugin, including minor breaking HTTP API changes.
- Simpler, ini-style configuration format
- Per-vhost limits
- Operator policies
- Topic-based authorisation
- Cross-protocol Shovel (currently supports AMQP 0.9.1 and AMQP 1.0)
- Command-line tools are extensible via plugins
- Message store multi-tenancy
- Proxy protocol support
- Web STOMP no longer supports WebSocket emulation
- Java and .NET client releases no longer track RabbitMQ server releases
- .NET client now supports .NET Core.
- Management plugin extensions now must target Cowboy 2.0
- Java client for RabbitMQ HTTP API

Next | Query returned 64 messages, browsing 1 to 10 | Previous