./devel/cargo-audit, Audit Cargo.lock files for crates with security vulnerabilities

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: v0.7.0, Package name: cargo-audit-v0.7.0, Maintainer: ng0

Cargo-audit allows you to audit Cargo.lock files for crates with
security vulnerabilities reported to the RustSec Advisory Database.

Cargo-audit is provided as the cargo subcommand "audit".


Required to run:
[lang/rust]

Required to build:
[pkgtools/cwrappers] [lang/rust]

Master sites:


Version history: (Expand)