./devel/libuxre, POSIX compatible regular expression library

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 070715, Package name: libuxre-070715, Maintainer: cheusov

This package provides libuxre library.
It is a POSIX-compatible regexp engine based on the code
released as Open Source by Caldera.


Required to run:
[sysutils/heirloom-doc]

Required to build:
[devel/heirloom-libcommon] [pkgtools/cwrappers]

Master sites:

SHA1: cc1aa6977b445ba622159b443283ccb0571be9a5
RMD160: 546b68b1e6c603301084d47973ca9ec47ae8ea8c
Filesize: 976.641 KB

Version history: (Expand)


CVS history: (Expand)


   2011-10-09 12:02:48 by Aleksey Cheusov | Files touched by this commit (43) | Package updated
Log message:
Update my email
   2011-05-28 11:48:07 by Aleksey Cheusov | Files touched by this commit (4) | Imported package
Log message:

Regexp library from heirloom collection aware of utf-8