./devel/p5-Clone-Choose, Perl5 module to choose appropriate clone utility

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.010, Package name: p5-Clone-Choose-0.010, Maintainer: pkgsrc-users

Clone::Choose checks several different modules which provides a
clone() function and selects an appropriate one.


Required to run:
[lang/perl5]

Required to build:
[devel/p5-Clone] [devel/p5-Clone-PP] [pkgtools/cwrappers]

Master sites:

SHA1: 188368ba7cd6cbdad92dca815d8c72bb2789f94f
RMD160: c13beb0d15f3d9851a2c84ab9173b1fa02fa958d
Filesize: 10.574 KB

Version history: (Expand)


CVS history: (Expand)


   2018-04-10 02:42:40 by Wen Heping | Files touched by this commit (2) | Package updated
Log message:
Update to 0.010

Upstream changes:
0.010   2018-04-09
    - Fix test if Module::Runtime not installed. Should fix RT#125045
      reported by Slaven Rezi膰.

0.009   2018-04-07
    - Added testcase for importing an unsupported backend function.
    - Added testcase for the get_backends() function.
    - Added testcase for when Module::Runtime is not available.
   2017-11-24 14:49:09 by Thomas Klausner | Files touched by this commit (3)
Log message:
devel/p5-Clone-Choose: import p5-Clone-Choose-0.008

Clone::Choose checks several different modules which provides a
clone() function and selects an appropriate one.