./devel/p5-Module-CoreList, Perl 5 module inventorying modules shipped with core Perl

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 5.20170220, Package name: p5-Module-CoreList-5.20170220, Maintainer: pkgsrc-users

The Perl 5 module Module::CoreList provides a manifest of the
modules and their versions included in core Perl for various
releases.


Required to run:
[lang/perl5]

Required to build:
[pkgtools/cwrappers]

Master sites: (Expand)

SHA1: f73c4008975c4887d84764955f8968511ff6f233
RMD160: 97d204a5808b0191aec9406b8d881cea3a5b42cb
Filesize: 94.616 KB

Version history: (Expand)


CVS history: (Expand)


   2017-03-11 12:27:05 by Wen Heping | Files touched by this commit (2) | Package updated
Log message:
Update to 5.20170220

Upstream changes:
5.20170220
  - Updated for v5.25.10

5.20170120
  - Updated for v5.25.9

5.20170114_24
  - Updated for v5.24.1

5.20170114_22
  - Updated for v5.22.3
   2017-01-02 14:17:29 by Wen Heping | Files touched by this commit (2) | Package updated
Log message:
Update to 5.20161220

Upstream changes:
5.20161220
  - Updated for v5.25.8

5.20161120
  - Updated for v5.25.7

5.20161020
  - Updated for v5.25.6
   2016-10-12 15:19:16 by Makoto Fujiwara | Files touched by this commit (2) | Package updated
Log message:
Updated devel/p5-Module-CoreList to 5.20160920
----------------------------------------------
5.20160920
  - Updated for v5.25.5
   2016-08-26 16:57:27 by Makoto Fujiwara | Files touched by this commit (2) | Package updated
Log message:
Updated devel/p5-Module-CoreList to 5.20160820
----------------------------------------------
5.20160820
  - Updated for v5.25.4
   2016-07-28 08:35:25 by Wen Heping | Files touched by this commit (2) | Package updated
Log message:
Update to 5.20160720

Upstream changes:
5.20160720
  - Updated for v5.25.3
   2016-07-15 13:59:49 by Wen Heping | Files touched by this commit (2) | Package updated
Log message:
Update to 5.20160620

Upstream changes:
5.20160620
  - Updated for v5.25.2

5.20160520
 - fixed edge-case checking in is_core() (checking for a specific
   version of a module returned false for the first perl release
   that contained it)
 - Updated for v5.25.1
   2016-06-08 21:25:20 by Thomas Klausner | Files touched by this commit (2236) | Package updated
Log message:
Bump PKGREVISION for perl-5.24.
   2016-05-03 14:29:08 by Makoto Fujiwara | Files touched by this commit (2) | Package updated
Log message:
Updated devel/p5-CoreList to 5.20160429
---------------------------------------
5.20160429
 - Updated for v5.22.2

5.20160320
 - Updated vor v5.23.9

5.20160228
  - [perl #127624] corelist: wrong Digest::SHA version in 5.18.4

5.20160220
  - Updated for v5.23.8

5.20160120
  - Updated for v5.23.7

5.20151220
  - Updated for v5.23.6

5.20151213
  - Updated for v5.22.1

5.20151120
  - Updated for v5.23.5

5.20151020
  - Updated for v5.23.4

5.20150920
  - Updated for v5.23.3

5.20150912
  - Updated for v5.20.3