./devel/ruby-idn, Ruby Bindings for the GNU LibIDN library

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.1.0, Package name: ruby23-idn-0.1.0, Maintainer: tsutsui

Ruby Bindings for the GNU LibIDN library, an implementation of
the Stringprep, Punycode and IDNA specifications defined by
the IETF Internationalized Domain Names (IDN) working group.
Included are the most important parts of the Stringprep, Punycode
and IDNA APIs like performing Stringprep processings, encoding
to and decoding from Punycode strings and converting entire domain
names to and from the ACE encoded form.


Required to run:
[devel/libidn] [lang/ruby23-base]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: e6b1204fa62f2c96c3c62f80f5c82b0d2050002e
RMD160: 26d84e817eed9fe639250bd2a687d646d8839d95
Filesize: 17 KB

Version history: (Expand)


CVS history: (Expand)


   2017-12-30 05:34:59 by Izumi Tsutsui | Files touched by this commit (4)
Log message:
devel/ruby-idn: added idn-ruby-0.1.0 gem as ruby-idn-0.1.0.

This gem is required by forthcoming twitter-text-2.1.0 gem.

Ruby Bindings for the GNU LibIDN library, an implementation of
the Stringprep, Punycode and IDNA specifications defined by
the IETF Internationalized Domain Names (IDN) working group.
Included are the most important parts of the Stringprep, Punycode
and IDNA APIs like performing Stringprep processings, encoding
to and decoding from Punycode strings and converting entire domain
names to and from the ACE encoded form.