./emulators/compat51, Shared libraries for NetBSD 5.1 compatibility

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 5.1, Package name: compat51-5.1, Maintainer: pkgsrc-users

This package supplies the shared library files needed to run dynamically
linked executables compiled under NetBSD 5.1 on a later NetBSD.
The shared libraries for 'native' X11 are in a separate package.


Required to build:
[pkgtools/cwrappers]

Package options: x11

Master sites: (Expand)

SHA1: be294a479eec9ac6359a8443237b9d9ccf7f3b2b
RMD160: c99535e6800588f53035e070b202dbab89dac544
Filesize: 9246.492 KB

Version history: (Expand)


CVS history: (Expand)


   2013-02-17 18:24:09 by S.P.Zeidler | Files touched by this commit (37)
Log message:
NetBSD compat packages. They chain each other so if you're on NetBSD-6.0
and want NetBSD-5.0 compatibility, compat50 will depend on compat51 to
bridge the gap. There is currently no need for a compat52, nor for a
compat60-x11.

The compat tarballs may be larger than strictly necessary.
Testing was 'lightly', so there's probably Room for Improvement (tm).