Subject: CVS commit: pkgsrc/multimedia/adobe-flash-player
From: Izumi Tsutsui
Date: 2017-04-12 17:31:13
Message id: 20170412153113.891B5FBE4@cvs.NetBSD.org

Log Message:
Update adobe-flash-player to 25.0.0.148.

Upstream announcements:

 https://helpx.adobe.com/security/produc … 17-10.html

Adobe Security Bulletin

Security updates available for Adobe Flash Player

Release date: April 11, 2017

Vulnerability identifier: APSB17-10

CVE number: CVE-2017-3058, CVE-2017-3059, CVE-2017-3060, CVE-2017-3061,
 CVE-2017-3062, CVE-2017-3063, CVE-2017-3064

Platform: Windows, Macintosh, Linux and Chrome OS

Files:
RevisionActionfile
1.3modifypkgsrc/multimedia/adobe-flash-player/Makefile
1.3modifypkgsrc/multimedia/adobe-flash-player/distinfo