Subject: CVS commit: pkgsrc/databases
From: Filip Hajny
Date: 2017-11-10 15:47:42
Message id: 20171110144742.7FD57FBDE@cvs.NetBSD.org

Log Message:
Make sure the --as-needed linker arg does not leak into the pgxs Makefiles
on Darwin and SunOS where it's not supported. Bump PKGREVISION on *-client.

Files:
RevisionActionfile
1.4modifypkgsrc/databases/postgresql96-client/Makefile
1.7modifypkgsrc/databases/postgresql96/Makefile.common
1.6modifypkgsrc/databases/postgresql95-client/Makefile
1.13modifypkgsrc/databases/postgresql95/Makefile.common
1.6modifypkgsrc/databases/postgresql94-client/Makefile
1.20modifypkgsrc/databases/postgresql94/Makefile.common
1.12modifypkgsrc/databases/postgresql93-client/Makefile
1.28modifypkgsrc/databases/postgresql93/Makefile.common
1.10modifypkgsrc/databases/postgresql92-client/Makefile
1.32modifypkgsrc/databases/postgresql92/Makefile.common
1.2modifypkgsrc/databases/postgresql10-client/Makefile
1.2modifypkgsrc/databases/postgresql10/Makefile.common