Subject: CVS commit: pkgsrc/devel/py-test-runner
From: Adam Ciarcinski
Date: 2019-02-15 09:52:38
Message id: 20190215085238.3EBF0FB16@cvs.NetBSD.org

Log Message:
py-test-runner: updated to 4.4

4.4
* Detect condition where declarative config will cause
  errors and emit a UserWarning with guidance on necessary
  actions.

4.3.1
* Re-release of 4.2 to supersede the 4.3 release which
  proved to be backward-incompatible in that it requires
  setuptools 30.4 or possibly later (to install). In the future, a
  backward-incompatible release will re-release these changes.
  For projects including pytest-runner, particularly as
  setup_requires, if support for older setuptools is required,
  please pin to pytest-runner < 5.

Files:
RevisionActionfile
1.13modifypkgsrc/devel/py-test-runner/distinfo
1.16modifypkgsrc/devel/py-test-runner/Makefile