./graphics/py-goocanvas, Python bindings for GooCanvas

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.14.1nb31, Package name: py27-goocanvas-0.14.1nb31, Maintainer: pkgsrc-users

PyGoocanvas are the python bindings for GooCanvas which is a canvas widget for
GTK+ that uses the cairo 2D library for drawing.


Required to run:
[graphics/py-cairo] [devel/py-gobject] [x11/py-gtk2] [graphics/goocanvas] [lang/python27]

Required to build:
[pkgtools/x11-links] [devel/py-gobject-shared] [x11/xcb-proto] [x11/fixesproto4] [pkgtools/cwrappers] [x11/xorgproto]

Master sites: (Expand)

SHA1: ea1e10a24ef15a1d3880552fff6352d8b0621ef5
RMD160: 162628947fd6a0d630bd20f9dec570c50fab2d23
Filesize: 411.63 KB

Version history: (Expand)


CVS history: (Expand)


   2019-04-26 15:14:25 by Maya Rashish | Files touched by this commit (473)
Log message:
Omit mentions of python 34 and 35, after those were removed.

- Includes some whitespace changes, to be handled in a separate commit.
   2018-11-14 23:22:54 by Klaus Klein | Files touched by this commit (1332) | Package updated
Log message:
Revbump after cairo 1.16.0 update.
   2018-11-12 04:53:16 by Ryo ONODERA | Files touched by this commit (1532)
Log message:
Recursive revbump from hardbuzz-2.1.1
   2018-07-03 07:03:44 by Adam Ciarcinski | Files touched by this commit (495)
Log message:
extend PYTHON_VERSIONS_ for Python 3.7
   2018-04-16 16:35:28 by Thomas Klausner | Files touched by this commit (1284)
Log message:
Recursive bump for new fribidi dependency in pango.
   2018-03-12 12:18:01 by Thomas Klausner | Files touched by this commit (2155)
Log message:
Recursive bumps for fontconfig and libzip dependency changes.
   2017-11-25 09:58:56 by Thomas Klausner | Files touched by this commit (7)
Log message:
*: use py-cairo's bl3.mk file where previously it used cairo:link

Needed when e.g. pkg-config is used to detect py-cairo.
   2017-11-24 23:15:59 by Thomas Klausner | Files touched by this commit (17)
Log message:
*: depend on py-cairo now it supports all python versions