./mail/thunderbird-l10n, Language packs for mail/thunderbird

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 60.5.2, Package name: thunderbird-l10n-60.5.2, Maintainer: pkgsrc-users

This package contains language packs for mail/thunderbird.


Required to build:
[pkgtools/cwrappers]

Master sites:


Version history: (Expand)


CVS history: (Expand)


   2019-03-05 04:32:31 by Ryo ONODERA | Files touched by this commit (2) | Package updated
Log message:
Update to 60.5.2

* Sync with mail/thuderbird update
   2019-02-26 12:34:19 by Ryo ONODERA | Files touched by this commit (2) | Package updated
Log message:
Update to 60.5.1

* Sync with mail/thunderbird-60.5.1
   2019-01-05 01:39:56 by Ryo ONODERA | Files touched by this commit (2) | Package updated
Log message:
Update to 60.4.0

* Sync with mail/thunderbird-60.4.0
   2018-12-27 14:24:06 by Ryo ONODERA | Files touched by this commit (2)
Log message:
Fix packaging, reported by Marc Baudoin. It is my mistake.
   2018-12-16 09:13:26 by Ryo ONODERA | Files touched by this commit (2) | Package updated
Log message:
Update to 60.3.3

* Sync with thunderbird-60.3.3
   2018-11-22 13:39:55 by Ryo ONODERA | Files touched by this commit (1)
Log message:
include xpi.mk from firefox 52. Thin package is beased on Gecko 52
   2018-07-30 21:53:07 by Ryo ONODERA | Files touched by this commit (2) | Package updated
Log message:
Update to 52.9.1

* Sync with mail/thunderbird-52.9.1
   2018-06-01 21:51:11 by Ryo ONODERA | Files touched by this commit (2) | Package updated
Log message:
Update to 52.8.0

* Sync with mail/thunderbird-52.8.0