./meta-pkgs/texlive-collection-binextra, TeX auxiliary programs

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 2019pre1, Package name: texlive-collection-binextra-2019pre1, Maintainer: pkgsrc-users

Various useful, but non-essential, support programs. Includes
programs and macros for DVI file manipulation, literate
programming, patgen, and the TeX Works Editor.


Required to run:
[textproc/detex] [converters/dvi2tty] [print/dvidvi] [print/pdfjam] [print/chktex] [graphics/dvipng] [print/dviljk] [graphics/tex-a2ping] [print/tex-pkfix] [graphics/tex-pdfcrop] [print/tex-pdftools] [print/tex-bibtex8] [print/tex-texdoc] [print/tex-cweb] [print/latexmk] [meta-pkgs/texlive-collection-basic] [print/seetexk] [print/lacheck] [textproc/tex-latexdiff] [textproc/tex-xindy] [print/tex-make4ht] [print/tex-tex4ebook] [print/tex-texdoctk]

Required to build:
[pkgtools/cwrappers]

Version history: (Expand)


CVS history: (Expand)


   2019-07-29 13:34:56 by Mark Davies | Files touched by this commit (1) | Package updated
Log message:
texlive-collection-binextra: update to rev 51464
   2019-05-15 11:13:36 by Mark Davies | Files touched by this commit (1) | Package updated
Log message:
texlive-collection-binextra: update to 2019pre1
   2019-02-02 01:08:33 by Mark Davies | Files touched by this commit (1)
Log message:
texlive-collection-binextra: add tex-texdoctk
   2019-01-28 10:39:53 by Mark Davies | Files touched by this commit (1) | Package updated
Log message:
texlive-collection-binextra: update to rev 49312
   2018-05-13 13:56:24 by Mark Davies | Files touched by this commit (39) | Package updated
Log message:
texlive-collection-*: update to 2018 versions
   2018-01-18 12:13:40 by Mark Davies | Files touched by this commit (1)
Log message:
texlive-collection-binextra: add tex-make4ht and tex-tex4ebook
   2017-10-12 11:39:15 by Mark Davies | Files touched by this commit (1)
Log message:
texlive-collection-binextra: note tlcockpit and tlshell
   2017-09-23 07:56:59 by Maya Rashish | Files touched by this commit (1)
Log message:
Stopgap fix: omit asymptote dependency in meta-pkg

it depends on ghostscript-agpl and conflicts with other packages.
From Eric Brown in PR pkg/52568

XXX better solution