./misc/kdepim-runtime4, Runtime requirements for the KDE PIM tools

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 4.14.10nb5, Package name: kdepim-runtime4-4.14.10nb5, Maintainer: markd

Runtime requirements for the KDE PIM tools


Required to run:
[sysutils/desktop-file-utils] [security/gnupg2] [x11/qt4-tools] [x11/qt4-libs] [x11/qt4-qdbus] [misc/kdepimlibs4] [x11/kdelibs4] [devel/qjson] [devel/libkgapi]

Required to build:
[pkgtools/x11-links] [devel/boost-headers] [x11/glproto] [x11/renderproto] [x11/xproto] [x11/xf86vidmodeproto] [x11/recordproto] [x11/xf86driproto] [x11/damageproto] [x11/inputproto] [x11/xextproto] [x11/randrproto] [x11/dri2proto] [devel/automoc4] [x11/fixesproto4] [pkgtools/cwrappers]

Master sites: (Expand)

SHA1: f5b1e44f1d10d29bad308b3fd90a48b34da7493c
RMD160: a03ab7a8bdb65741d35fde271e7634bc8570beea
Filesize: 1147.883 KB

Version history: (Expand)


CVS history: (Expand)


   2017-04-30 03:22:04 by Ryo ONODERA | Files touched by this commit (612) | Package updated
Log message:
Recursive revbump from boost update
   2017-03-31 12:32:21 by Thomas Klausner | Files touched by this commit (106) | Package updated
Log message:
Recursive bump for gpgme update which removed a support library.
   2017-01-01 17:06:40 by Adam Ciarcinski | Files touched by this commit (616) | Package updated
Log message:
Revbump after boost update
   2016-10-07 20:26:14 by Adam Ciarcinski | Files touched by this commit (611) | Package updated
Log message:
Revbump post boost update
   2016-07-16 06:05:54 by Mark Davies | Files touched by this commit (2)
Log message:
gcc6 build fix
   2016-03-05 12:29:49 by Jonathan Perkin | Files touched by this commit (1813) | Package updated
Log message:
Bump PKGREVISION for security/openssl ABI bump.
   2016-01-11 02:27:10 by Mark Davies | Files touched by this commit (1)
Log message:
runtime dependency on qt4-tools.
   2016-01-10 20:34:35 by Mark Davies | Files touched by this commit (3) | Package updated
Log message:
Update kdepim-runtime4 to 4.14.10

minor updates.