./misc/xfce4-weather-plugin, Xfce weather plugin

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.9.1nb1, Package name: xfce4-weather-plugin-0.9.1nb1, Maintainer: youri

Weather plugin for Xfce.


Required to run:
[textproc/libxml2] [graphics/hicolor-icon-theme] [x11/xfce4-panel] [x11/gtk3] [net/libsoup]

Required to build:
[pkgtools/x11-links] [x11/xcb-proto] [x11/fixesproto4] [pkgtools/cwrappers] [x11/xorgproto]

Master sites:

SHA1: bebe36416b2f46812e7b4c54eb359ddf088a5ca5
RMD160: 20dbe40b09f627a8174ca821e62d608bf4b57385
Filesize: 2948.088 KB

Version history: (Expand)


CVS history: (Expand)


   2019-04-03 02:33:20 by Ryo ONODERA | Files touched by this commit (748)
Log message:
Recursive revbump from textproc/icu
   2019-03-24 22:38:21 by David H. Gutteridge | Files touched by this commit (2) | Package updated
Log message:
xfce4-weather-plugin: update to 0.9.1

0.9.1
=====
- Use https for all connections (bug #13645)
- Use the latest sunrise API (2.0) (bug #14972)
- Use xfce_panel_plugin_get_icon_size so the weather icon respects the
  panel's configured icon size
- Fix link to the met.no logo
- Translation updates: Belarusian, Bulgarian, Catalan, Chinese (China),
  Chinese (Taiwan), Czech, Danish, Dutch, English (Australia), Finnish,
  French, Galician, German, Greek, Hebrew, Hungarian, Icelandic,
  Italian, Japanese, Korean, Lithuanian, Malay, Polish, Portuguese,
  Portuguese (Brazil), Russian, Serbian, Slovak, Spanish, Swedish, Thai,
  Turkish, Ukrainian
   2019-01-18 14:10:34 by Youri Mouton | Files touched by this commit (2) | Package updated
Log message:
xfce4-weather-plugin: update to 0.9.0:

- Port to GTK+ 3
  - Preferences dialog ported to Glade
  - Replaced individual header includes
  - Replaced deprecated symbols
  - Replaced direct access with accessor functions
  - Improved forecast background with dark and light themes
  - Improved spacing in the preference and forecast dialogs
  - Added small (3px) padding between weather icon and scrollbox
  - Fixed full debug builds
- Port to libsoup 2.42
- Updated build requirements:
  - gtk+-3.0 3.22.0+
  - gthread-2.0 2.42.0+
  - glib-2.0 2.42.0+
  - libxfce4util-1.0 4.12.0+
  - libxfce4ui-2 4.12.0+
  - libxfce4panel-2.0 4.12.0+
  - libsoup-2.4 2.42.0+
- Use HTTPS where possible
- Translations updates
   2018-12-09 19:52:52 by Adam Ciarcinski | Files touched by this commit (724)
Log message:
revbump after updating textproc/icu
   2018-11-14 23:22:54 by Klaus Klein | Files touched by this commit (1332) | Package updated
Log message:
Revbump after cairo 1.16.0 update.
   2018-11-12 04:53:16 by Ryo ONODERA | Files touched by this commit (1532)
Log message:
Recursive revbump from hardbuzz-2.1.1
   2018-10-24 23:11:57 by Leonardo Taccari | Files touched by this commit (173) | Package updated
Log message:
*: (belatedly) revbump for net/libsoup update

Thanks to <wiz>!
   2018-08-22 11:48:07 by Thomas Klausner | Files touched by this commit (3558)
Log message:
Recursive bump for perl5-5.28.0