./multimedia/adobe-flash-plugin11, Adobe Flash Player Browser plugin

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 11.2.202.457, Package name: adobe-flash-plugin-11.2.202.457, Maintainer: pkgsrc-users

Netscape compatible plugin for Adobe Flash player. This package
contains a plugin that enables web browsers to render the Flash
format.

The nspluginwrapper option (enabled by default on non Linux platforms)
permits the use of the the Linux x86 flash player in Firefox browsers
on other x86 systems and x86_64 systems.

For NetBSD this package requires emul.linux.kern.osrelease = 2.6.18
or later, which means it will not work on NetBSD 5.x or older
systems.

MESSAGE.pulseaudio [+/-]

Required to run:
[www/nspluginwrapper] [multimedia/libflashsupport] [emulators/suse121_32_x11] [emulators/suse121_32_krb5] [emulators/suse121_32_alsa] [emulators/suse121_32_gtk2] [emulators/suse121_32_libcurl] [emulators/suse121_32_base]


Package options: nspluginwrapper

Master sites:

SHA1: 13291722a89c669662907d959720417a8bb5d708
RMD160: 9796a62c4a4637e16ba2b422ad8de349e6453ee6
Filesize: 6753.175 KB

Version history: (Expand)


CVS history: (Expand)


   2015-04-18 12:04:29 by Izumi Tsutsui | Files touched by this commit (2) | Package updated
Log message:
Update adobe-flash-plugin11 to 11.2.202.457.

Upstream announcement:
 https://helpx.adobe.com/security/produc … 15-06.html

Security updates available for Adobe Flash Player

Release date: April 14, 2015

Vulnerability identifier: APSB15-06

CVE number: CVE-2015-0346, CVE-2015-0347, CVE-2015-0348, CVE-2015-0349,
 CVE-2015-0350, CVE-2015-0351, CVE-2015-0352, CVE-2015-0353, CVE-2015-0354,
 CVE-2015-0355, CVE-2015-0356, CVE-2015-0357, CVE-2015-0358, CVE-2015-0359,
 CVE-2015-0360, CVE-2015-3038, CVE-2015-3039, CVE-2015-3040, CVE-2015-3041,
 CVE-2015-3042, CVE-2015-3043, CVE-2015-3044

Platform: All Platforms
   2015-03-14 17:36:59 by Tobias Nygren | Files touched by this commit (2) | Package updated
Log message:
Update to adobe-flash-plugin-11.2.202.451. Fixes security problems:
CVE-2015-0332, CVE-2015-0333, CVE-2015-0334, CVE-2015-0335, CVE-2015-0336,
CVE-2015-0337, CVE-2015-0338, CVE-2015-0339, CVE-2015-0340, CVE-2015-0341,
CVE-2015-0342.
   2015-02-28 20:21:32 by Izumi Tsutsui | Files touched by this commit (2) | Package updated
Log message:
Update adobe-flash-plugin11 to 11.2.202.442.

Upstream announcement:
 https://helpx.adobe.com/security/produc … 15-04.html

Security updates available for Adobe Flash Player

Release date: February 5, 2015

Last updated: February 19, 2015

Vulnerability identifier: APSB15-04

CVE number: CVE-2015-0313, CVE-2015-0314, CVE-2015-0315, CVE-2015-0316,
 CVE-2015-0317, CVE-2015-0318, CVE-2015-0319, CVE-2015-0320, CVE-2015-0321,
 CVE-2015-0322, CVE-2015-0323, CVE-2015-0324, CVE-2015-0325, CVE-2015-0326,
 CVE-2015-0327, CVE-2015-0328, CVE-2015-0329, CVE-2015-0330, CVE-2015-0331

Platform: All Platforms
   2015-01-27 12:24:57 by OBATA Akio | Files touched by this commit (2) | Package updated
Log message:
Update adobe-flash-plugin11 to 11.2.202.440 for APSA15-01 (CVE-2015-0311).
   2015-01-23 07:08:40 by OBATA Akio | Files touched by this commit (2) | Package updated
Log message:
Update adobe-flash-plugin11 to 11.2.202.438 for APSB15-02.
   2015-01-14 10:30:03 by OBATA Akio | Files touched by this commit (2) | Package updated
Log message:
Update adobe-flash-plugin11 to 11.2.202.429 for APSB15-01.
   2015-01-04 04:41:59 by David A. Holland | Files touched by this commit (1)
Log message:
document NOT_FOR_PLATFORM
   2014-12-10 09:56:06 by OBATA Akio | Files touched by this commit (2) | Package updated
Log message:
Update adobe-flash-pluguin11 to 11.2.202.425 for APSB14-27.