./pkgtools/pkg_notify, Notifies package maintainer when a new version is available

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.4.6nb1, Package name: pkg_notify-0.4.6nb1, Maintainer: imil

pkg_notify notifies package maintainer when a new version of the
software is available.


Required to run:
[www/p5-libwww] [lang/perl5]

Required to build:
[pkgtools/cwrappers]

Master sites:


Version history: (Expand)


CVS history: (Expand)


   2018-09-28 01:00:48 by Tobias Nygren | Files touched by this commit (1)
Log message:
pkg_notify: SUBST in pre-configure doesn't work when NO_CONFIGURE=yes
   2018-08-22 11:48:07 by Thomas Klausner | Files touched by this commit (3558)
Log message:
Recursive bump for perl5-5.28.0
   2018-07-04 15:40:45 by Jonathan Perkin | Files touched by this commit (423)
Log message:
*: Move SUBST_STAGE from post-patch to pre-configure

Performing substitutions during post-patch breaks tools such as mkpatches,
making it very difficult to regenerate correct patches after making changes,
and often leading to substituted string replacements being committed.
   2018-01-01 23:30:04 by Roland Illig | Files touched by this commit (537)
Log message:
Sort PLIST files.

Unsorted entries in PLIST files have generated a pkglint warning for at
least 12 years. Somewhat more recently, pkglint has learned to sort
PLIST files automatically. Since pkglint 5.4.23, the sorting is only
done in obvious, simple cases. These have been applied by running:

  pkglint -Cnone,PLIST -Wnone,plist-sort -r -F
   2016-10-10 09:42:53 by Thomas Klausner | Files touched by this commit (2)
Log message:
Even more github support.
Bump version.
   2016-08-31 23:15:36 by Thomas Klausner | Files touched by this commit (2)
Log message:
Add partial github support.
Bump version.
   2016-08-31 23:15:01 by Thomas Klausner | Files touched by this commit (1)
Log message:
Indent.
   2016-07-09 08:39:18 by Thomas Klausner | Files touched by this commit (1068) | Package updated
Log message:
Bump PKGREVISION for perl-5.24.0 for everything mentioning perl.