NOTICE: This package has been removed from pkgsrc

./print/gimp-print, GIMP print plugin

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ]


Branch: CURRENT, Version: 4.2.7nb7, Package name: gimp-print-4.2.7nb7, Maintainer: pkgsrc-users

Print plug-in for the GIMP.


Required to run:
[print/gimp-print-lib] [graphics/gimp1-base]

Required to build:
[pkgtools/x11-links] [devel/gmake] [devel/libtool-base] [x11/xproto]

Master sites:

SHA1: 5a928b7fa8e83d2858d15e2bd22d143c2cd35bd8
RMD160: b517b1d3cff22347053c634ed96202588d93b63e
Filesize: 5056.76 KB

Version history: (Expand)


CVS history: (Expand)


   2011-03-06 17:02:58 by Thomas Klausner | Files touched by this commit (393) | Package removed
Log message:
Remove GTK1 using packages for which noone spoke up for the last two weeks
on pkgsrc-users in the thread "[HEADS UP] Package removal -- please check".
   2011-01-13 14:40:12 by Thomas Klausner | Files touched by this commit (1644) | Package updated
Log message:
png shlib name changed for png>=1.5.0, so bump PKGREVISIONs.
   2010-08-20 18:54:02 by Greg Troxel | Files touched by this commit (5)
Log message:
Drop maintainership.  These are still slated for removal.  Only one person
has spoken up, and I think they're going to try the gutenprint version.
   2010-06-14 00:45:57 by Thomas Klausner | Files touched by this commit (1673) | Package updated
Log message:
Bump PKGREVISION for libpng shlib name change.
Also add some patches to remove use of deprecated symbols and fix other
problems when looking for or compiling against libpng-1.4.x.
   2010-01-18 10:59:46 by Thomas Klausner | Files touched by this commit (938)
Log message:
Second try at jpeg-8 recursive PKGREVISION bump.
   2009-08-26 21:58:47 by Jens Rehsack | Files touched by this commit (1461) | Package updated
Log message:
bump revision because of graphics/jpeg update
   2008-06-20 03:09:45 by Joerg Sonnenberger | Files touched by this commit (993)
Log message:
Add DESTDIR support.
   2008-01-13 02:20:29 by Greg Troxel | Files touched by this commit (5)
Log message:
Take maintainership.  These packages are more or less obsoleted by the
new gutenprint package, but I'll leave them for a while in case anyone
is using them, probably removing them 2008-06-15, just before the
2008Q2 freeze.