./security/cy2-crammd5, Cyrus SASL CRAM-MD5 authentication plugin

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 2.1.26nb1, Package name: cy2-crammd5-2.1.26nb1, Maintainer: pkgsrc-users

SASL is a method for adding authentication support to connection-based
protocols. To use SASL, a protocol includes a command for identifying and
authenticating a user to a server and for optionally negotiating protection
of subsequent protocol interactions. If its use is negotiated, a security
layer is inserted between the protocol and the connection.

This is the Cyrus SASL plugin that implements the CRAM-MD5 authentication
mechanism.


Required to run:
[security/cyrus-sasl]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: d6669fb91434192529bd13ee95737a8a5040241c
RMD160: 861a06d663cf3da37a198d0f971d99b249b5f4b8
Filesize: 5097.882 KB

Version history: (Expand)


CVS history: (Expand)


   2017-04-27 15:56:47 by Jonathan Perkin | Files touched by this commit (14) | Package updated
Log message:
Fix to use PKG_SYSCONFDIR.  Bump PKGREVISION for all packages using the
shared Makefile.common.
   2013-04-06 17:46:40 by Blue Rats | Files touched by this commit (52)
Log message:
'You can use "foo" instead of "${WRKSRC}/foo".'
   2012-10-23 20:17:02 by Aleksej Saushev | Files touched by this commit (368)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
   2008-08-12 12:16:54 by OBATA Akio | Files touched by this commit (12)
Log message:
Add DESTDIR support.
   2006-04-18 19:42:12 by Johnny C. Lam | Files touched by this commit (8) | Package updated
Log message:
Update security/cy2-* plugin packages to code from cyrus-sasl-2.1.21.
   2006-04-13 23:45:14 by Thomas Klausner | Files touched by this commit (27) | Package updated
Log message:
Update path from cyrus-sasl2 to cyrus-sasl.
   2006-02-06 00:11:50 by Joerg Sonnenberger | Files touched by this commit (4082)
Log message:
Recursive revision bump / recommended bump for gettext ABI change.
   2005-12-05 21:51:20 by Roland Illig | Files touched by this commit (1432)
Log message:
Fixed pkglint warnings. The warnings are mostly quoting issues, for
example MAKE_ENV+=FOO=${BAR} is changed to MAKE_ENV+=FOO=${BAR:Q}. Some
other changes are outlined in

    http://mail-index.netbsd.org/tech-pkg/2 … /0034.html