./sysutils/kdbusaddons, Addons to QtDBus

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 5.44.0nb1, Package name: kdbusaddons-5.44.0nb1, Maintainer: markd

KDBusAddons provides convenience classes on top of QtDBus, as well as an API to
create KDED modules.


Required to run:
[x11/qt5-qtx11extras] [x11/qt5-qtbase]

Required to build:
[pkgtools/x11-links] [x11/xcb-proto] [x11/fixesproto4] [x11/qt5-qttools] [pkgtools/cwrappers] [devel/extra-cmake-modules] [x11/xorgproto]

Master sites: (Expand)

SHA1: e49a3954a17d43190f85145efefa14a9fc81ea93
RMD160: cfbf54b457b494e7c215c989339b322c72b7be61
Filesize: 36.098 KB

Version history: (Expand)


CVS history: (Expand)


   2018-04-14 09:34:46 by Adam Ciarcinski | Files touched by this commit (681) | Package updated
Log message:
revbump after icu update
   2018-04-11 13:50:41 by Mark Davies | Files touched by this commit (170) | Package updated
Log message:
kf5: update to 5.44.0

3 months of bugfixes.
   2018-03-12 12:18:01 by Thomas Klausner | Files touched by this commit (2155)
Log message:
Recursive bumps for fontconfig and libzip dependency changes.
   2018-02-07 16:35:10 by Jonathan Perkin | Files touched by this commit (14)
Log message:
kde: SUBST_STAGE should be pre-configure, not post-patch.

Performing substitutions during *-patch phases makes it impossible to
generate patches via mkpatches without introducing substitution noise.
   2018-01-30 06:24:41 by Mark Davies | Files touched by this commit (2)
Log message:
kdbusaddons: fix installation of kdbusaddons.categories
   2018-01-28 21:11:10 by Thomas Klausner | Files touched by this commit (462) | Package updated
Log message:
Bump PKGREVISION for gdbm shlib major bump
   2018-01-24 20:06:12 by Mark Davies | Files touched by this commit (66)
Log message:
kf5: strip -fvisibility=hidden in all kf5 packages

as it breaks the plugin mechanism due to not being able to
resolve various symbols
   2018-01-17 21:09:33 by Mark Davies | Files touched by this commit (13) | Package updated
Log message:
kf5: update to 5.41.0

16 months worth of updates. requires qt5>=5.7