./textproc/p5-Pod-Coverage-TrustPod, Allow a modules pod to contain Pod::Coverage hints

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.100005, Package name: p5-Pod-Coverage-TrustPod-0.100005, Maintainer: pkgsrc-users

This is a Pod::Coverage subclass (actually, a subclass of
Pod::Coverage::CountParents) that allows the POD itself to declare
certain symbol names trusted.


Required to run:
[textproc/p5-Pod-Coverage] [lang/perl5] [textproc/p5-Pod-Eventual]

Required to build:
[pkgtools/cwrappers]

Master sites: (Expand)

SHA1: 1437a71ed0fa98798a3dc7066b174a86c0d18029
RMD160: c50bc05d095ffd5041ba6f272442b16b0f28961d
Filesize: 17.297 KB

Version history: (Expand)


CVS history: (Expand)


   2018-03-14 08:57:35 by Thomas Klausner | Files touched by this commit (2) | Package updated
Log message:
p5-Pod-Coverage-TrustPod: update to 0.100005.

0.100005  2018-03-12 08:34:52-04:00 America/New_York
        - remove an accidentally introduced // operator!
   2018-03-08 14:06:01 by Thomas Klausner | Files touched by this commit (2) | Package updated
Log message:
p5-Pod-Coverage-TrustPod: update to 0.100004.

0.100004  2018-03-04 22:46:25-05:00 America/New_York
        - report more usefully when a regex can't be compiled
   2017-06-05 16:25:36 by Ryo ONODERA | Files touched by this commit (2298)
Log message:
Recursive revbump from lang/perl5 5.26.0
   2016-06-08 21:25:20 by Thomas Klausner | Files touched by this commit (2236) | Package updated
Log message:
Bump PKGREVISION for perl-5.24.
   2016-04-15 13:36:40 by Thomas Klausner | Files touched by this commit (3)
Log message:
Import p5-Pod-Coverage-TrustPod-0.100003 as textproc/p5-Pod-Coverage-TrustPod.

This is a Pod::Coverage subclass (actually, a subclass of
Pod::Coverage::CountParents) that allows the POD itself to declare
certain symbol names trusted.