./wip/fcgiwrap, FastCGI wrapper for plain CGI scripts

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.1.0, Package name: fcgiwrap-1.1.0, Maintainer: pkgsrc-users

A simple wrapper for using CGI scripts through FastCGI.


Required to run:
[www/fcgi]

Master sites:

SHA1: 8e7b9140b3d96f4635352bb967715477b35caf84
RMD160: 7969f77430d1c51e58aa90619803caf723a50168
Filesize: 9.691 KB

Version history: (Expand)


CVS history: (Expand)


   2014-06-01 14:49:35 by Thomas Klausner | Files touched by this commit (208)
Log message:
Remove FETCH_USING.
It is a user-defined variable and should NOT be set in Makefiles.
   2013-10-09 14:18:36 by Filip Hajny | Files touched by this commit (2)
Log message:
Fix build (needs pkg-config).
Clean up using Github releases.
Set license correctly (MIT).
   2013-09-08 02:09:03 by Kimmo Suominen | Files touched by this commit (3) | Package updated
Log message:
Update to version 1.1.0
   2012-09-29 01:21:47 by Aleksej Saushev | Files touched by this commit (64)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
Mark packages that don't or might probably not have staged installation.
   2012-02-14 18:26:33 by Filip Hajny | Files touched by this commit (1)
Log message:
Add needed SunOS libs to LDFLAGS

   2011-12-04 00:27:48 by Aleksey Cheusov | Files touched by this commit (1)
Log message:

Clean-ups:
  - Replace spaces with tabs
  - Add CATEGORIES
  - Add LICENSE
  - Fix all pkglint -Wall warnings
  - Remove a bunch of variables that are actually constants.
    Changable are VERSION and DISTNAME (4-g58ec209) and only.
   2011-12-03 21:39:58 by Matthias Rampke | Files touched by this commit (1)
Log message:
USE_TOOLS= autoreconf does not imply automake
   2011-12-03 21:27:00 by Matthias Rampke | Files touched by this commit (5) | Imported package
Log message:
Import fcgiwrap-1.0.3-4 as wip/fcgiwrap.

A simple wrapper for using CGI scripts through FastCGI.