NOTICE: This package has been removed from pkgsrc

./wip/fuse-encfs, FUSE Encrypted Filesystem

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ]

Branch: CURRENT, Version: 1.9.1, Package name: fuse-encfs-1.9.1, Maintainer: pkgsrc-users

EncFS provides an encrypted filesystem in user-space. It runs without any
special permissions and uses the FUSE library.

As with most encrypted filesystems, Encfs is meant to provide security
against off-line attacks; ie your notebook or backups fall into the wrong
hands, etc.

Required to run:

Required to build:

Master sites:

SHA1: 4af5a44645d0dd37fe329c3ca834b8f18e8352f5
RMD160: 6d12d47e1e24e849df76ee2aa0b442a1b01ded74
Filesize: 445.225 KB

Version history: (Expand)