./wip/gqrx, SDR GUI using GNU Radio

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 2.11.5, Package name: gqrx-2.11.5, Maintainer: gdt

Gqrx is a software defined radio receiver powered by the GNU Radio SDR
framework and the Qt graphical toolkit. Gqrx supports many of the SDR
hardware available, including Funcube Dongles, rtl-sdr, HackRF and
USRP devices.


Required to run:
[ham/gnuradio-core] [devel/boost-libs] [audio/pulseaudio] [x11/qt5-qtsvg] [x11/qt5-qtbase] [ham/gnuradio-uhd] [ham/hackrf] [ham/rtl-sdr] [ham/gnuradio-digital] [ham/gr-osmosdr] [ham/osmo-sdr]

Required to build:
[pkgtools/x11-links] [devel/boost-headers] [x11/xcb-proto] [x11/fixesproto4] [pkgtools/cwrappers] [x11/xorgproto]

Master sites:

SHA1: 37317207508d736f837697b41ce390d82b3b2b22
RMD160: 8839abfe6f9b1912aedffbcc42514a11c884c272
Filesize: 880.359 KB

Version history: (Expand)