./wip/icmpchat, Simple chat using ICMP and Rijndael-256 encryptation

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.6, Package name: icmpchat-0.6, Maintainer: pkgsrc-users

ICMP-Chat is a simple console-based chat that uses ICMP packets
for communication.

The data is encrypted using the Rijndael-256 algorithm.


Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: bb980081481ba887fea5832a42f99486dc508261
RMD160: 1ab67f2baf08379245c2e3afd6b58f9ef5243798
Filesize: 35.92 KB

Version history: (Expand)


CVS history: (Expand)


   2012-12-04 20:15:26 by othyro | Files touched by this commit (1)
Log message:
+LICENSE
   2012-11-26 00:32:07 by othyro | Files touched by this commit (67)
Log message:
Maintainer stated that no time is available to work on pkgsrc anymore, but
wouldn't mind seeing other people continue to maintain these packages.
Resetting to pkgsrc-users@NetBSD.org
   2012-09-30 07:44:14 by Aleksej Saushev | Files touched by this commit (35)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
Mark packages that don't or might probably not have staged installation.
   2005-11-28 01:27:22 by Roland Illig | Files touched by this commit (79)
Log message:
Ran pkglint --autofix over the complete pkgsrc-wip. This changed all
instances like MAKE_ENV+= VAR=${VAR} to the properly quoted form,
VAR=${VAR:Q}, or even VAR=${VAR:M*:Q} if necessary.

Manually reviewed the changes.
   2005-09-28 08:41:20 by Roland Illig | Files touched by this commit (179)
Log message:
Added RMD160 checksums.
   2005-05-23 11:41:34 by Roland Illig | Files touched by this commit (1)
Log message:
Replaced USE_GNU_TOOLS with USE_TOOLS.
   2004-01-25 03:23:13 by grant beattie | Files touched by this commit (1)
Log message:
replace deprecated USE_GMAKE with USE_GNU_TOOLS+=make.
   2004-01-23 02:50:37 by Roland Illig | Files touched by this commit (1)
Log message:
Worked up the critique of Thomas. Completely rewrote the package's Makefile
to be clean and simple. Kept the ncurses dependency, because on Solaris 8
some functions used by this package are not implemented.