./wip/libLLVM-dfbsd, Low Level Virtual Machine shared library

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 5.0.1, Package name: libLLVM-5.0.1, Maintainer: pkgsrc-users

The LLVM Project is a collection of modular and reusable compiler and toolchain
technologies. Despite its name, LLVM has little to do with traditional virtual
machines, though it does provide helpful libraries that can be used to build
them.

This package contains the LLVM core shared libraries intended to be usable by
packages built on an otherwise GCC-built system.


Required to build:
[lang/python27] [pkgtools/cwrappers]

Package options: llvm-target-aarch64, llvm-target-amdgpu, llvm-target-arm, llvm-target-bpf, llvm-target-hexagon, llvm-target-mips, llvm-target-msp430, llvm-target-nvptx, llvm-target-powerpc, llvm-target-sparc, llvm-target-systemz, llvm-target-x86, llvm-target-xcore, terminfo

Master sites:

SHA1: 43d3659f8a3cef43e7435a3a874b0711f5888052
RMD160: 3d17de87813313b6eac5b5dc8592f676c5cee561
Filesize: 22879.609 KB

Version history: (Expand)