./wip/libmusclecard, MUSCLE SmartCard framework support library

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.3.3, Package name: libmusclecard-1.3.3, Maintainer: evaldo

M.U.S.C.L.E. SmartCard framework support library


Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 5800cc01f16a0b3d1834fdc6e0919d317701c474
RMD160: 47371038fb7750af73eebc241fa9009e939f907e
Filesize: 548.605 KB

Version history: (Expand)


CVS history: (Expand)


   2012-10-03 11:10:35 by Aleksej Saushev | Files touched by this commit (193)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
Mark packages that don't or might probably not have staged installation.
   2009-10-11 12:44:40 by Thomas Klausner | Files touched by this commit (286)
Log message:
Remove obsolete @dirrm lines.
   2009-05-06 12:09:30 by Aleksey Cheusov | Files touched by this commit (1)
Log message:
fixed: if-less endif

   2009-03-20 20:43:38 by Jörg Sonnenberger | Files touched by this commit (284)
Log message:
Convert buildlink3.mk files to new world order.
   2008-05-22 18:02:39 by Tobias Nygren | Files touched by this commit (2)
Log message:
pcsc-lite was moved to pkgsrc
   2006-10-29 09:32:37 by Sergey Svishchev | Files touched by this commit (192)
Log message:
Delint:
- convert spaces to tabs (pkglint --autofix)
- set, not append to USE_LANGUAGES
   2006-07-07 21:16:44 by Thomas Klausner | Files touched by this commit (3) | Package updated
Log message:
Update to 1.3.3.
Get rid of automake dependency by adding a patch for the generated file.

Changes:

1.3.3: 2 May 2006, Ludovic Rousseau
    - do not use log_msg() and log_xxd() from libpcsclite since they are
	not exported anymore in pcsc-lite 1.3.1

1.3.2: 19 March 2006, Ludovic Rousseau
    - Add support of Solaris
    - do not use pkg-config variable to know where to find the bundles

1.3.1: 4 March 2006, Ludovic Rousseau
    - fix different build problems

1.3.0: 3 March 2006, Ludovic Rousseau
    - second split from pcsc-lite
    - files are shared with pcsc-lite using symbolic links in subversion
   2006-04-06 09:17:42 by Jeremy C. Reed | Files touched by this commit (20)
Log message:
Change BUILDLINK_DEPENDS.foo to BUILDLINK_API_DEPENDS.foo.

Change BUILDLINK_RECOMMENDED.foo to BUILDLINK_ABI_DEPENDS.foo.

As discussed on tech-pkg.