./wip/p5-CGI-Untaint-date, CGI::Untaint::date - validate a date

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.00, Package name: p5-CGI-Untaint-date-1.00, Maintainer: ficovh

CGI::Untaint::date - validate a date


Required to run:
[devel/p5-Date-Simple] [devel/p5-Date-Manip]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: bb2ee0c5324fdd6a6c48214b62162dd79d5330b8
RMD160: 6b660af57cad246e8fc7edb8003f36e6df316c4f
Filesize: 2.871 KB

Version history: (Expand)


CVS history: (Expand)


   2012-10-04 11:13:17 by Aleksej Saushev | Files touched by this commit (76)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
Mark packages that don't or might probably not have staged installation.
   2008-09-12 23:05:31 by Fco Valladolid | Files touched by this commit (3)
Log message:
Rename p5-CGI-Untaint-Date to p5-CGI-Untaint-date