./wip/p5-Encode-compat, Encode.pm emulation layer

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.07, Package name: p5-Encode-compat-0.07, Maintainer: pkgsrc-users

A perl module providing compatibility interfaces for Encode.pm on
Perl versions earlier than 5.7.1.


Required to run:
[lang/perl5]

Master sites: (Expand)

SHA1: 77ac8064304ca1993da652c0cf5fe1d956fc4bbd
RMD160: 03633f5eee07d3f995437c7754a87e3b006f9045
Filesize: 8.857 KB

Version history: (Expand)


CVS history: (Expand)


   2014-10-09 16:06:26 by Thomas Klausner | Files touched by this commit (97)
Log message:
Remove pkgviews: don't set PKG_INSTALLATION_TYPES in Makefiles.
   2012-11-25 12:12:46 by Dieter Roelants | Files touched by this commit (1)
Log message:
Set HOMEPAGE, LICENSE. Reset MAINTAINER.
   2012-10-04 12:45:25 by Aleksej Saushev | Files touched by this commit (38)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
Mark packages that don't or might probably not have staged installation.
   2009-03-18 13:26:13 by Aleksey Cheusov | Files touched by this commit (1)
Log message:
user-destdir support enabled

   2008-05-30 14:22:03 by abs | Files touched by this commit (102)
Log message:
Remove unnecessary (empty) PLIST files for p5-* packages
   2006-08-14 14:15:58 by Dieter Roelants | Files touched by this commit (1)
Log message:
Fix PACKLIST variable. Pointed out by Kristers bulk build. Remove
category compat because pkglint says it's not valid.
   2005-09-02 21:49:59 by Roman Kulik | Files touched by this commit (2) | Package updated
Log message:
Updated to version 0.07

   2005-04-11 23:14:38 by Todd Vierling | Files touched by this commit (1)
Log message:
Remove USE_BUILDLINK3 and NO_BUILDLINK; these are no longer used.