./wip/py-napalm, Interact with different router vendors using unified API

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.51.0nb6, Package name: py27-napalm-0.51.0nb6, Maintainer: pkgsrc-users

NAPALM (Network Automation and Programmability Abstraction Layer
with Multivendor support) is a Python library that implements a
set of functions to interact with different router vendor devices
using a unified API.

NAPALM supports several methods to connect to the devices, to
manipulate configurations or to retrieve data.


Required to run:
[lang/python27] [net/py-ncclient] [net/py-junos-eznc] [wip/py-netmiko] [wip/py-IOSXR] [wip/py-eapi]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 0e6d1737799aa705d6d62e74ebe3c879196b5c73
RMD160: d77028e76ed653304fca19cfea444b971b320943
Filesize: 285.814 KB

Version history: (Expand)