./wip/py-napalm-eos, NAPALM module for Arista EOS

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.5.6, Package name: py27-napalm-eos-0.5.6, Maintainer: pkgsrc-users

NAPALM module for Arista EOS.

NAPALM (Network Automation and Programmability Abstraction Layer
with Multivendor support) is a Python library that implements a
set of functions to interact with different router vendor devices
using a unified API.

NAPALM supports several methods to connect to the devices, to
manipulate configurations or to retrieve data.


Required to run:
[lang/python27]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: e597b36e9920bcbae4c6462efff71bf642adbf75
RMD160: 7281b101341458cb99ef1f2631d424651924b146
Filesize: 57.292 KB

Version history: (Expand)