./wip/ruby-therubyracer, Embedded V8 Javascript

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.12.2, Package name: ruby23-therubyracer-0.12.2, Maintainer: filip

Embed the V8 JavaScript interpreter into Ruby.


Required to run:
[wip/v8-316] [wip/ruby-libv8]

Master sites:

SHA1: 0d1174f53a1f6c33074acdd2c6c9971b41443f63
RMD160: 75d1b8c949da1d6ff8b7ae779e1d5148d27bd455
Filesize: 57.5 KB

Version history: (Expand)


CVS history: (Expand)


   2014-09-08 12:25:33 by Filip Hajny | Files touched by this commit (1)
Log message:
Fix incorrect dependency reference

   2014-04-23 13:03:30 by Filip Hajny | Files touched by this commit (1)
Log message:
Fix PLIST for RUBY_VERSION_DEFAULT=21.
   2014-03-10 16:55:23 by Filip Hajny | Files touched by this commit (3) | Package updated
Log message:
Update therubyracer to 0.12.1.

- add timeout option to V8::Context to forcibly abort long running scripts
  (thanks to @SamSaffron)
- allow canonical require via require "therubyracer" instead of oddball
  require "v8" (thanks @gaffneyc)
   2014-01-28 16:59:49 by Filip Hajny | Files touched by this commit (9)
Log message:
Add ruby-libv8 and ruby-therubyracer, the V8 wrapper gems for Ruby.