./wip/ruby-versionomy, Generalized version number library

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.5.0, Package name: ruby24-versionomy-0.5.0, Maintainer: pkgsrc-users

= versionomy: Versionomy is a generalized version number library

Versionomy is a generalized version number library. It provides
tools to represent, manipulate, parse, and compare version numbers
in the wide variety of versioning schemes in use.


Required to run:
[lang/ruby24-base]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: c2b10fa6307e1a5a80a747471935a57133aebf97
RMD160: c31d9b0995df651fd845ab800f7abb933727ba42
Filesize: 51.5 KB

Version history: (Expand)