./www/p5-HTML-Restrict, Perl5 module for stripping unwanted HTML tags and attributes

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 2.2.4, Package name: p5-HTML-Restrict-2.2.4, Maintainer: pkgsrc-users

This module uses HTML::Parser to strip HTML from text in a restrictive
manner. By default all HTML is restricted. You may alter the default
behaviour by supplying your own tag rules.


Required to build:
[pkgtools/cwrappers]

Master sites: (Expand)

SHA1: dcaaff2c6f7abe3369488e1eb845d73db4209b7a
RMD160: 672effc48d36fb97637b2c5ba8985d1e8a5f268e
Filesize: 27.511 KB

Version history: (Expand)


CVS history: (Expand)


   2017-09-27 17:16:13 by Thomas Klausner | Files touched by this commit (2) | Package updated
Log message:
p5-HTML-Restrict: update to 2.2.4.

2.2.4     2017-03-01 14:22:13-05:00 America/Toronto
        - Updates SEE ALSO pod section (Ben Bullock)
   2017-06-05 16:25:36 by Ryo ONODERA | Files touched by this commit (2298)
Log message:
Recursive revbump from lang/perl5 5.26.0
   2016-07-31 03:36:09 by Wen Heping | Files touched by this commit (2) | Package updated
Log message:
Update to 2.2.3

Upstream changes:
2.2.3     2016-07-26 18:00:55-04:00 America/Toronto
        - Now with fewer non-core prerequisites (Karen Etheridge)
   2016-06-08 21:25:20 by Thomas Klausner | Files touched by this commit (2236) | Package updated
Log message:
Bump PKGREVISION for perl-5.24.
   2016-04-15 13:12:32 by Thomas Klausner | Files touched by this commit (3)
Log message:
Import p5-HTML-Restrict-2.2.2 as www/p5-HTML-Restrict.

This module uses HTML::Parser to strip HTML from text in a restrictive
manner. By default all HTML is restricted. You may alter the default
behaviour by supplying your own tag rules.