./chat/pidgin-facebookchat, Plugin for pidgin to support Facebook IM

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: pkgsrc-2011Q3, Version: 1.27nb11, Package name: pidgin-facebookchat-1.27nb11, Maintainer: pkgsrc-users

This is a Facebook chat plugin for Pidgin and libpurple messengers.
It connects to the new Facebook Chat IM service without the need
for an API key.

Currently the plugin can log into the Facebook servers, grab the
buddy list, and send/receive messages.


Required to run:
[devel/glib2] [chat/pidgin] [chat/libpurple] [x11/gtk2]

Required to build:
[pkgtools/x11-links] [x11/xcb-proto]

Master sites:

SHA1: 63fa5d2903f8b1ff68f30b92ef7491fe931785df
RMD160: 240669e33af6b27ca74a82b691c85494371e63a9
Filesize: 31.527 KB

Version history: (Expand)


CVS history: (Expand)


   2011-10-08 13:30:51 by Matthias Scheler | Files touched by this commit (4) | Package updated
Log message:
Pullup ticket #3534 - requested by dholland
chat/pidgin-facebookchat: build fix

Revisions pulled up:
- chat/pidgin-facebookchat/Makefile                             1.16
- chat/pidgin-facebookchat/PLIST                                1.3
- chat/pidgin-facebookchat/distinfo                             1.3-1.4
- chat/pidgin-facebookchat/patches/patch-aa                     1.2

---
   Module Name:	pkgsrc
   Committed By:	obache
   Date:		Wed Oct  5 08:36:42 UTC 2011

   Modified Files:
   	pkgsrc/chat/pidgin-facebookchat: Makefile PLIST distinfo
   	pkgsrc/chat/pidgin-facebookchat/patches: patch-aa

   Log message:
   * set LICENSE=gnu-gpl-v3
   * pidgin>=2.7.9 contains facebook.png, then let not to install those icons
     and depend on pidgin>=2.7.9 (no need to buildlink).

   Bump PKGREVISION.

---
   Module Name:	pkgsrc
   Committed By:	obache
   Date:		Wed Oct  5 08:38:53 UTC 2011

   Modified Files:
   	pkgsrc/chat/pidgin-facebookchat: distinfo

   Log message:
   fixes distinfo (accidently bumped to 1.69).