Next | Query returned 11 messages, browsing 1 to 10 | Previous

History of commit frequency

CVS Commit History:


   2022-01-14 12:49:45 by Thomas Klausner | Files touched by this commit (34)
Log message:
*: remove workaround patches for python 3.6
   2022-01-04 21:55:40 by Thomas Klausner | Files touched by this commit (1595)
Log message:
*: bump PKGREVISION for egg.mk users

They now have a tool dependency on py-setuptools instead of a DEPENDS
   2021-10-26 12:26:13 by Nia Alarie | Files touched by this commit (119)
Log message:
finance: Replace RMD160 checksums with BLAKE2s checksums

All checksums have been double-checked against existing RMD160 and
SHA512 hashes
   2021-10-07 15:54:03 by Nia Alarie | Files touched by this commit (119)
Log message:
finance: Remove SHA1 hashes for distfiles
   2021-09-13 13:23:45 by Adam Ciarcinski | Files touched by this commit (2) | Package updated
Log message:
py-eth-hash: updated to 0.3.2

eth-hash v0.3.2 (2021-09-03)

Miscellaneous changes

Drop eth-utils requirement, to fix dependency cycle
   2021-02-15 15:59:25 by Makoto Fujiwara | Files touched by this commit (2)
Log message:
(finance/py-eth-hash) build fix for py36 (only)

py36 gives following flag:
Traceback (most recent call last):
  File "setup.py", line 50, in <module>
    long_description = readme.read()
  File "/usr/pkg/lib/python3.6/encodings/ascii.py", line 26, in decode
    return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xe2 in position 2861: \ 
ordinal not in range(128)
   2021-02-07 20:59:48 by Adam Ciarcinski | Files touched by this commit (3) | Package updated
Log message:
py-eth-hash: updated to 0.3.1

eth-hash v0.3.1

Bugfixes

Bugfix to export type annotations

eth-hash v0.3.0

Features

Export type annotations, for use in importing projects

Internal Changes - for eth-hash Contributors

Import 3 years worth of template updates
   2020-11-25 12:09:06 by Nia Alarie | Files touched by this commit (2)
Log message:
Add PYTHON_VERSIONS_INCOMPATIBLE to packages that fail with 3.6.
   2020-10-09 05:28:26 by David H. Gutteridge | Files touched by this commit (1)
Log message:
py-eth-hash: mark Python 2.7 incompatibility due to dependency
   2020-10-08 21:09:05 by Pierre Pronchery | Files touched by this commit (4)
Log message:
py-bump2version: use in place of py-bumpversion

Bumps PKGREVISION in affected packages.

Next | Query returned 11 messages, browsing 1 to 10 | Previous