Subject: CVS commit: pkgsrc/net/p5-Net-FTPSSL
From: Thomas Klausner
Date: 2017-11-08 21:58:28
Message id: 20171108205828.97A3AFBDE@cvs.NetBSD.org

Log Message:
p5-Net-FTPSSL: update to 0.39.

0.39 2017/10/23 08:30:00
  - Updated the LISCENSE file to 2017 (from 2015)
  - Changed default from TLS v1.0 to TLS v1.2 and rearranged the POD a bit.
  - Started depreciating useSSL.  Now prints out warning if used!  Warning
    says to use option "SSL_version" instead.

Files:
RevisionActionfile
1.9modifypkgsrc/net/p5-Net-FTPSSL/distinfo
1.22modifypkgsrc/net/p5-Net-FTPSSL/Makefile