Subject: CVS commit: pkgsrc
From: Takahiro Kambe
Date: 2019-12-15 16:38:59
Message id: 20191215153859.64A5EFA97@cvs.NetBSD.org

Log Message:
Bump PKGREVISION by change of default Ruby version

Bump PKGREVISION by change of default Ruby version from 2.4.x to 2.6.x.
These packages are depends on Ruby in some ways.

Files:
RevisionActionfile
1.16modifypkgsrc/www/webkit24-gtk/Makefile.common
1.29modifypkgsrc/www/webkit24-gtk/Makefile
1.176modifypkgsrc/www/webkit-gtk/Makefile
1.82modifypkgsrc/www/w3m/Makefile
1.33modifypkgsrc/www/clearsilver/Makefile
1.41modifypkgsrc/sysutils/munin-node/Makefile
1.189modifypkgsrc/net/mikutter/Makefile
1.141modifypkgsrc/multimedia/mkvtoolnix/Makefile
1.13modifypkgsrc/misc/howm/Makefile
1.7modifypkgsrc/misc/ec2-ami-tools/Makefile
1.3modifypkgsrc/math/herisvm/Makefile
1.64modifypkgsrc/devel/subversion/Makefile