Subject: CVS commit: pkgsrc/devel/ruby-pkg-config
From: Takahiro Kambe
Date: 2020-02-05 16:00:46
Message id: 20200205150046.DD03CFBF4@cvs.NetBSD.org

Log Message:
devel/ruby-pkg-config: update to 1.3.9

Update to ruby-pkg-config to 1.3.9.

== 1.3.9 - 2019-09-28

=== Improvements

  * Added support for absolute path in Requires.
    [GitHub#18][Reported by Josh Huckabee]

=== Thanks

  * Josh Huckabee

== 1.3.8 - 2019-08-13

=== Improvements

  * Added support for -framework on macOS.
    [GitHub:ruby-gnome2/ruby-gnome2#1287][Reported by Viko]

=== Thanks

  * Viko

Files:
RevisionActionfile
1.21modifypkgsrc/devel/ruby-pkg-config/distinfo
1.26modifypkgsrc/devel/ruby-pkg-config/Makefile